Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-05-2012, 05:09 AM
pwatte pwatte is offline
Aspiring Member
 
Join Date: Jan 2012
Posts: 2
pwatte has 10 reputation points
Default Unable to login to IQ Reporting

Good Day All,

I have an issues with IQ 5.2.3 in that i am not able to login to Avaya IQ Reporting. This was working in 5.2.2, but stopped working when the time changes (i believe so anyway), while the systems was still on 5.2.2.

Upgraded to 5.2.3 as thought this may help.

Use the same account to the Admin Stream, which works well.

All IQ streams are active, and have followed the solutions within

https://support.avaya.com/ext/index?...ITLED_CUSTOMER
https://support.avaya.com/ext/index?...ITLED_CUSTOMER
https://support.avaya.com/ext/index?page=content&id=SOLN147203&group=UG_ENTITLED _CUSTOMER

Also found some old items, KB01024007 (IQ: Difference in CCR server time and switch time) and KB01072764 (IQ, CM: Since changing for savings time, circuit between CM and IQ is down), but still same issue.

I have an error in that the Link between CM and IQ keeps going up and down, so did a netstat on the ports, firewalls, ntp servers and time zones are the same on both IQ (including system time) and CM.

All mount points are active on IQ and no directory is 100%, and can access SQLPlus using the avayaiq accounts.

I am trying to find a way to stop the logging of the errors so that i can clear out the logs.

So, if any one has any ideas etc that be cool.

And yes, a SR is open with Avaya.

And have created a new account, and checked the profiles and roles

Cheers

Patrick

Last edited by pwatte; 06-05-2012 at 05:13 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:24 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.