Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-23-2014, 02:22 PM
markstq markstq is offline
Member
.
 
Join Date: Jul 2012
Posts: 3
markstq has 10 reputation points
Default StatGen will not start

A few days after installing IPOCC 9.1 using OVA, StatGen will no longer start. Watchdog will periodically try to restart it (status goes from RED to YELLOW), but it soon goes back to YELLOW.

Restarting Watchdog and reboots have now done anything.

I'd appreciate any suggestions on how to fix this please.
Reply With Quote
  #2  
Old 04-04-2015, 03:26 AM
aalvarez2 aalvarez2 is offline
Aspiring Member
 
Join Date: Apr 2015
Posts: 1
aalvarez2 has 10 reputation points
Default StatGen will not start

I have the same error. markstq, You got solve it?. Thank you
Reply With Quote
  #3  
Old 05-12-2015, 03:00 AM
izall izall is offline
Aspiring Member
 
Join Date: May 2015
Posts: 1
izall has 10 reputation points
Default StatGen will not start

Uninstalling the latest Java resolved the problem.
Use Java that comes with IPO CC.
Reply With Quote
  #4  
Old 06-03-2015, 10:54 AM
fcassity fcassity is offline
Hot Shot
.
 
Join Date: Feb 2012
Location: Inside Sales - Miami, FL US
Posts: 16
fcassity has 10 reputation points
Default

Thanks for posting this.
Reply With Quote
  #5  
Old 07-01-2015, 05:45 PM
maxvasquezcacho maxvasquezcacho is offline
Whiz
 
Join Date: Jul 2012
Posts: 33
maxvasquezcacho has 11 reputation points
Default

Thanks a lot.

It worked for me too.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:31 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.