Avaya Support Forums  

Go Back   Avaya Support Forums > Enterprise PBX Communications Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2017, 01:21 AM
marge2 marge2 is offline
Aspiring Member
 
Join Date: Sep 2014
Location: Bedford UK
Posts: 2
marge2 has 10 reputation points
Question Connection to Multitone Access 3000

Hi can anyone help?
I am trying to connect a Communications Manager Vsn 6.3 to a Multitone Access 3000 paging system.
This is an old paging system so the connection is using analogue trunks (MM711 in G450).
CM trunk type is set as CO with Tone Dialling.
I can connect using the TAC & see the connection being made using List Trace TAC but instead of getting the expected welcome message I am just getting dial tone!
I can dial over the tone to enter the expected details (pager number & numeric message - in this case call back extensions) but I can only get 6 of the expected 8 digits to be recognised & then the paging system comes back with "Error, Invalid Message"
I an going over just about all legal trunk group settings but any detected changes in behaviour are always for the worse...
This is driving me mad
Reply With Quote
  #2  
Old 06-12-2017, 06:08 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 388
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Try changing the CM trunk type from co to wats.
Reply With Quote
  #3  
Old 06-16-2017, 07:51 AM
marge2 marge2 is offline
Aspiring Member
 
Join Date: Sep 2014
Location: Bedford UK
Posts: 2
marge2 has 10 reputation points
Default

No luck, have tried types co, wats & fx but none work.
Paging engineer just keeps telling me that they expect to see 52 volts on the line to trigger the paging system!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:23 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.