Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2011, 08:00 AM
evertwa evertwa is offline
Aspiring Member
 
Join Date: Apr 2010
Posts: 2
evertwa has 10 reputation points
Question After upgrading AES to 5.2.2 the switch connections page is not working.

Every other web page is working, but we can't access the switch connections.

We receive an error like stating below.
Does anyone has an answer?

Thanks,

Regards,
Evert
An Error Occurred:

org.jboss.seam.InstantiationException: Could not instantiate Seam component: switchConnsForm
+- Stack Trace


<AjaxViewRoot id="_viewRoot" immediate="false" locale="nl" renderKitId="org.apache.myfaces.trinidad.core" renderRegionOnly="false" rendered="true" selfRendered="false" submitted="false" transient="false" viewId="/view/switchconn/switchConnsPage.xhtml"/>
+- Scoped Variables
Reply With Quote
  #2  
Old 05-16-2011, 03:20 AM
evertwa evertwa is offline
Aspiring Member
 
Join Date: Apr 2010
Posts: 2
evertwa has 10 reputation points
Default Solution

We have found the solution to update to 5.2.3. First we though this was only for S8510, but it was also for the S8500C server
Reply With Quote
  #3  
Old 12-08-2011, 01:46 PM
aciott aciott is offline
Aspiring Member
 
Join Date: Dec 2011
Posts: 1
aciott has 10 reputation points
Default Upgrading our AES

Anyone had any exposure to upgrading an AES server from 4.0 to 5.2.3?

Trying to determine if it has to run on System Platform at 5.2.3
Reply With Quote
Reply

Tags
aes, switch connections, switchconnsform, web

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:27 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.