Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2016, 12:46 PM
rodri332 rodri332 is offline
Hot Shot
 
Join Date: Apr 2014
Posts: 13
rodri332 has 10 reputation points
Solution Confirmed Sip trunk - Incoming calls fail

Dear,
I have installed in a IP Office 500 Release 9.0 with a SIP trunk like with 50 channels. It has to be registered with an username and a password.
The service's supplier asks as a requirement to the outgoing calls that the "From" field of the SIP URI sends the ID's username.

Settings for the outgoing calls:
SIP LINE --> SIP URI --> LOCAL URI: Use Credential Authentication Name
SIP LINE --> SIP URI --> REGISTRATION: 1: Credential Authentication Name

With this settings the outgoing calls are out with no problem.

The problem is in the incoming calls. When an incoming calls enters from the trunk line SIP in the traces, the screen shows the error 404 Not Found. The supplier sends the caller ID (12345678).

Settings for incoming calls:
USER --> SIP --> SIP NAME: 12345678
USER --> SIP --> SIP DISPLAY NAME: PRUEBA
USER --> SIP --> SIP CONTACT: 12345678
ICR --> STANDAR --> LINE GROUP ID: 17
ICR --> STANDAR --> INCOMING NUMBER: 12345678
ICR --> DESTINATION: 5678 (PRUEBA)

Could somebody help me with this problem that I've got?

Thank you very much for your help
Reply With Quote
  #2  
Old 09-27-2016, 06:56 AM
rodri332 rodri332 is offline
Hot Shot
 
Join Date: Apr 2014
Posts: 13
rodri332 has 10 reputation points
Default

Thanks for your help. I've configured these options but doesn´t work.

Could you possibly give me some other advice to solve this problema?

Regards
Reply With Quote
  #3  
Old 10-04-2016, 02:55 AM
rmaser rmaser is offline
Hot Shot
 
Join Date: Sep 2016
Posts: 16
rmaser has 10 reputation points
Default

For the settings in SIP LINE --> SIP URI --> try with "Use Internal Data"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:51 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.