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Old 09-18-2014, 09:48 PM
smaiyaur smaiyaur is offline
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Default CS1K 7.6/BUG4108 Messages

Details

BUG4108 Messages being output on the call server .
BUG4108 % BUG4108 : 30 59 % BUG4108 + 25C66A2E 009705EE 0096E606 0096E3DF 009A96A1 % BUG4108 + 009A8CF4 01D48098 01D47DF6 01D47CC8 01C798AC % BUG4108 + 011E3C67 % BUG4108 % BUG4108 : 30 59 % BUG4108 + 25C66A2E 009705EE 0096E606 0096E3DF 009A96A1 % BUG4108 + 009A8CF4 01D48098 01D47DF6 01D47CC8 01C798AC % BUG4108 + 011E3C67


Problem Clarification

CS1000 Rls 7.65p with AACC
3rd party call recording is being used


Cause

Design team has created a DEBUG patch which helped to isolate the issue.


Diagnostic MPLR33308 has shown that the following message(s) coming from Contact Center leads to BUG4108: -------- Output from Contact Wed Jul 30 09:04:49.660 2014 (04:49.660) IACR Acquire an AST-POSID 03 30 00 00 00 00 1e 3b 21 b0 00 00 header (12 bytes) 95 01 06 Subtype (Acquire an AST-POSID) 4a 0c 11 48 a1 2c 11 44 a1 3e 11 48 a1 30 Agent Position Id e6 0c 39 fe b7 e4 fe fe 00 00 1f 7b 00 00 Message Filter Bitmap e7 04 00 00 00 00 Feature Control Bitmap Agent Position ID IE = 0x4a Agent Position ID IE length = 0x0c (wrong, > 0x05 which is maximum) Agent Position ID Number = 1148012?1144013?1148013, where "?" means a special symbol like "-" or "*". Seems like Contact Center cannot send "IACR Acquire an AST-POSID" (subtype 0x06). Not sure, actually. Possibly, the customer has "IP Call Recorder" that sends such "IACR Acquire an AST-POSID" thru Contact Center. Anyway, the customer should find that wrong Agent Position ID "1xxxxx" either in "Contact Center" database or in "IP Call Recorder" database and correct the corresponding configuration. (Most likely to 1148012) If there is no such record please refer the reported issue to Avaya AACC team.



An incorrect Agent Position ID is being sent to the CS1000 from the AACC in msg "IACR Acquire an AST-POSID" (subtype 0x06). Contact Center cannot send "IACR Acquire an AST-POSID" (subtype 0x06). In this instance the customer has "IP Call Recorder" that sends "IACR Acquire an AST-POSID" through Contact Center.


Solution

Verify and correct the configuration on the IP call recorder
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