Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2012, 01:30 PM
dhallm dhallm is offline
Member
 
Join Date: Feb 2012
Posts: 3
dhallm has 10 reputation points
Question IP office SMTP not working messages qued

New install IP office 7.0 using embedded mail in pbx mode with Quick mode programming manager . Setup the SMTP and email data in user advanced tab for extensions to receive an email when rcving a vmail. Selected copy option. Test calls indicate in trace monitor that calls are qued also seen are wake-up and snooze traces but the one puzzle is a trace message that states , "LIC:Licence 43 is inhibited in partner mode" this trace occurs with each attempt to forward to email . We are not using partner mode.

The voicemail is rcvd at the telephone level but never rcvd by email server. email server monitor indicates no attmpt to record and telnet session to find port 25 fails.

We are using wan port or lan2 , system monitor indicates no errors and we can ping the lan and the lan can ping the tel system.

Believe the failure has to do with the trace message ,"Licence 43 is inhibited in partner mode "but cannot find any documentation also need to verify that lan2 is default for SMTP access in quick mode

Thanks in Advance
Reply With Quote
  #2  
Old 02-17-2012, 02:00 AM
mkumarpandey mkumarpandey is offline
Member
.
 
Join Date: Feb 2012
Posts: 7
mkumarpandey has 10 reputation points
Default IP office SMTP not working messages qued

dhallm,

This feature works great however here it seems configuration issue or may be a new issue.
I would suggest please open SR at support.avaya.com and we'll check and fix it.

Thank you
Manoj
Reply With Quote
  #3  
Old 10-17-2012, 10:05 PM
wittd wittd is offline
Member
 
Join Date: Sep 2012
Posts: 9
wittd has 10 reputation points
Default

SMTP Email Gateway on Embedded Voice Mail can be a pain. You need unauthenticated relay enabled on the SMTP server you're sending the emails to or it will not work.

Download a free program called SMTP Diag Tool and plug your info in there and see if relay is enabled. The tool basically sends EHLO commands to the server through command line and gives you the results. If you want to do it the right way and learn how to send emails through command line manually that will work too.

IT Admins always give us **** about enabling this but if you send them the test results and tell them the feature won't work until they fix this you can save yourself a ton of time...
Reply With Quote
Reply

Tags
email qued, licence 43 inhibited, smtp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:03 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.