Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-22-2012, 04:52 AM
yisaev yisaev is offline
Member
 
Join Date: Jul 2011
Posts: 9
yisaev has 10 reputation points
Default WFO10.1 does not record AACCE+CS1000E 7.5

Colleagues, I have Cs1000E HA 7.5 with Avaya Aura Contact Center Essential AML. Agents uses virtual office for 1230 IP phones. We try to intsall WFO (just for voice recording purpuses) but unsucessfull.
Our WFO can record physical IP phone 1230 (as typical user, not agent on the same system). We tested it.

Am I right that WFO can not record agents who uses virtual office with 1230?

Sorry for my english.

Yuri.
Reply With Quote
  #2  
Old 11-06-2012, 03:08 AM
cmadei cmadei is offline
Member
 
Join Date: Nov 2010
Posts: 3
cmadei has 10 reputation points
Angry Avaya WFO does not support IP Phone 1230

we just spent 3 months on this issue....the problem is the IP phone 1230...it is not supported with WFO. Try replacing one of the 1230 with a IP Phone 2004 or IP Phone 1140e and test it again it will work.
Reply With Quote
  #3  
Old 01-02-2013, 03:35 AM
najeebtimani najeebtimani is offline
Hot Shot
 
Join Date: Oct 2010
Posts: 10
najeebtimani has 10 reputation points
Default CCT link is not UP

I am doing the same CS1000E aml and WFO, but he CCT link is not going up.
is there any needed configration should be done
Reply With Quote
  #4  
Old 01-04-2013, 06:19 AM
cmadei cmadei is offline
Member
 
Join Date: Nov 2010
Posts: 3
cmadei has 10 reputation points
Default

CCT Link is not required only MLS connection needed.
Reply With Quote
  #5  
Old 12-08-2015, 04:54 AM
yisaev yisaev is offline
Member
 
Join Date: Jul 2011
Posts: 9
yisaev has 10 reputation points
Default

Thank you for your information.
Do you check it with Avaya or maybe you know where in documentation I can find description of that issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:54 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.