Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2019, 01:42 PM
tedescoj tedescoj is offline
Aspiring Member
 
Join Date: Dec 2013
Posts: 2
tedescoj has 10 reputation points
Default 9630 sets Rebooting

In the past 10 days, a few 9630 sets have randomly rebooted. Some come back to full operation, some come back to login, some get stuck at Discover and have to be rebooted again to clear. We can see no change on the network to explain this, the sets are registered to different gateways and C-LANs, and no 9611 sets are affected. To expand on the scope, out of 2500 IP stations, 700 are 9630 and since this started about 15 9630s have been affected.

Any ideas?
Reply With Quote
  #2  
Old 08-06-2019, 05:43 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 381
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Is there anything in common to the sets which have been affected? I'd start by checking the socket usage on the CLANs.

Code:
status socket
Reply With Quote
  #3  
Old 08-12-2019, 01:16 PM
hurdk hurdk is offline
Brainiac
 
Join Date: Oct 2015
Posts: 60
hurdk has 11 reputation points
Default

do you have any other devices that are attached to the network and sharing the same vlan? a second shift that comes in and logs in with their laptops? when this happens are you checking your arp cache to check for duplicate address with different MAC addresses?

Can you duplicate the problem? Is there one phone you know will reboot at a certain time that you put a trace on?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:20 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.