Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2016, 02:29 PM
mckay21 mckay21 is offline
Aspiring Member
 
Join Date: Feb 2014
Posts: 1
mckay21 has 10 reputation points
Default Msg lamp on Vtech phones doesn't turn on when FAC is sent from Duvoice via SM to CM

I did a install at a popular hotel in Jamaica and the Message lamps are not turning on when a message is left in the Duvoice Messaging system.

The setup used is as follows:

MES server was used as the voice infrastructure and a Duvoice hospitality message system used for the VM.

Duvoice and CM 6.3.11 are connected to SM 6.3.14 using SIP trunks. The regular setup with Entity links, adaptations etc are used as the setup ( An application note was used for this).

Users are able to leave messages normal and the user can receive messages normal. Users are able to move messages from one room to another. The front desk is able to leave a text message for guest etc. The only issue I have is that the lamps are not turning on.

Now the "Leave word calling Send a Message" FAC is sent by Duvoice after a message is left. I can see the digits being sent to CM and CM sending an OK message back SM, however the lights still don't come on. If I however dial the FAC manually from a normal phone the lights works normal.

Anyone ever faced this issue?
Reply With Quote
  #2  
Old 07-25-2016, 10:50 PM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

Hello,

are you using * or # in FAC code, if yes, can you try using only digits for this Feature and test this once ?
__________________
Regards,
Sunil

AVAYA| Voice: US:- +1 720 444 5271, India: +91 80 6715 3277 | Email:sunilkumarv@avaya.com|
Reply With Quote
  #3  
Old 08-01-2016, 01:43 AM
ali232 ali232 is offline
Aspiring Member
 
Join Date: Jun 2015
Posts: 1
ali232 has 10 reputation points
Default

In page number 1 of CM Extension check: Message Waiting Indicator:try by NEON, LED hope it will work
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:40 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.