Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2015, 01:46 PM
oiduran's Avatar
oiduran oiduran is offline
Genius
 
Join Date: Nov 2013
Location: Bogotá, Colombia
Posts: 204
oiduran has 22 reputation pointsoiduran has 22 reputation points
Unhappy Task Flow not started after reboot

We have a issue when the IPOCC server is rebooted, the Task flow not starts.

¿what could be happening?
Reply With Quote
  #2  
Old 06-22-2015, 09:24 PM
dalfr dalfr is offline
Member
 
Join Date: Jun 2015
Posts: 4
dalfr has 10 reputation points
Default

Go to the task flow editor -> open your task flow -> select activate from task flow set
Reply With Quote
  #3  
Old 06-22-2015, 11:11 PM
marquardt marquardt is offline
Guru
.
 
Join Date: May 2014
Location: Stuttgart - Germany
Posts: 190
marquardt has 14 reputation pointsmarquardt has 14 reputation points
Default Set a default task flow set

  1. Go to Task Flow Editor.
  2. Choose Default Task flow set in menu Task flow set.
  3. Mark the appropriate Task flow.
  4. Click OK.
The default Task flow set will be used, if the system restarts.
Reply With Quote
  #4  
Old 06-23-2015, 09:43 AM
verma62 verma62 is offline
Brainiac
 
Join Date: Apr 2015
Posts: 59
verma62 has 10 reputation points
Default

yes, this seems to be a bug or may be windows services are not started properly. Everytime after restart we have to activate our task flow, otherwise ipocc default task flow will become active.
Reply With Quote
  #5  
Old 06-24-2015, 12:32 AM
kruegerb kruegerb is offline
Genius
.
 
Join Date: Oct 2013
Location: Stuttgart-Germany
Posts: 276
kruegerb has 12 reputation points
Default

When you have created an own taskflow for the customer and this should be started after reboot, you have to set this taskflow as Default (Task flow editor -> menu Task flow set -> Default task flow set.. -> select the task flow which should be the default)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:47 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.