Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-27-2015, 11:09 AM
morri morri is offline
Member
 
Join Date: Nov 2015
Posts: 4
morri has 10 reputation points
Default 9611 SIP and Audix Record Feature

Hey Gang! I have 2 test phones. One a 9611 H.323 and the other a 9611 SIP. I've added an audix record button to both phones and I get very different behavior between the 2 phones. If I call anyone using my H.323 phone and press the audix record button, only I hear the beep, the other person doesn't hear it at all. If I make the same calls but use my SIP phone, both myself and the person I called hear the beep.
page 7 of System-Parameters features in CM is set to:

Apply Ready Indication To Which Parties In The Call? initiator

Is this a setting somewhere else for SIP phones?

I changed the settings on System-Parameters features page 7:

"Apply Ready Indication Tone To Which Parties In The Call? none"

to none instead of initiator. That did get rid of the tone for the called party, but it also removed the tone for the calling party. So, at least I do know it seems to be this setting. It still doesn't answer why when initiating the call via a SIP phone, the setting above, when set to "initiator" behaves as if it's set to "all"..
Any ideas anyone?

9611 SIP 7.0 and 6.4.1

Thanks for any help!

Dave
Reply With Quote
  #2  
Old 02-17-2016, 09:29 PM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

Hello,

the configuration which you have pointed out is correct, the behavior should be transparent irrespective of Phone type.

it is hard to say why this is happening without reading the logs. You can raise a service Request if you still continue to have this issue.
__________________
Regards,
Sunil

AVAYA| Voice: US:- +1 720 444 5271, India: +91 80 6715 3277 | Email:sunilkumarv@avaya.com|
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:21 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.