Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-25-2015, 04:40 AM
thoma417 thoma417 is offline
Member
 
Join Date: Jul 2015
Posts: 7
thoma417 has 10 reputation points
Default UC module network routing

Hi Folks,

We have had an IP Office V2 running successfully for 3 months without any issues. On Monday without warning, or any changes, the Avaya Communicator stopped connecting to One X on the UC Module and we cannot connect to either the UCM or 1X web consoles.

LAN1 of the IP Office is connected to a switch with our phones and these are fine. The switch is also connected to a DMZ on our firewall which connects to our computer LAN for the Communicator running on PCs and to the Internet for OneX mobile.

If I am connected directly to the LAN1 network then 1X and the UCM is contactable and everything is fine. However, from our PC part of the network neither are accessible and the UCM cannot be pinged. The IP of LAN1 can be pinged.

Last week everything was working. I have checked the routing on the firewall as this seemed like the obvious problem and this is fine. There is no reason why the LAN1 address should be forwarded but the UCM not be forwarded. The IP traffic does seem to be flowing in the direction of the UCM but then getting lost..

Any ideas how I can troubleshoot this further? Any help would be greatly appreciated.

Thanks,
Michelle
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.