Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-21-2011, 04:47 PM
trenau trenau is offline
Aspiring Member
 
Join Date: Nov 2011
Posts: 2
trenau has 10 reputation points
Default VLANs, tagging issues

This was done on factory-restored switches. See diagram for details.

Ports 1/1,1/2,1/21 will be on vlan 100 only.
Ports 1/23-24,2/23-24 will be configured for MLT/IST and need to be on vlan 2, 100, and 200.
Ports 1/2-6,2/2-6 will be configured with multiple SMLTs and need to be on vlan 100,200

I run a ping command on workstation, pinging server 3, and works perfectly. I type in the commands, in this order on stack 1:

vlan create 2 name type port
vlan create 100 name type port
vlan create 200 name type port
vlan port 1/2,2/2,1/23-24,2/23-24 tag enable
vlan mem add 100 1/2,2/2,1/21,1/23-24,2/23-24
vlan mem add 200 1/2,2/2,1/23-24,2/23-24
vlan mem add 2 1/23-24,2/23-24
vlan mem rem 1 1/1-2,2/1-2,1/21,1/23-24,2/23-24

as soon as I type the last command, I loose communication with server 3. I suspect tagging to be the issue, but I’m not exactly sure how to fix the issue as I don’t have a complete understanding of how tagging works…any suggestions?
Attached Images
File Type: jpg avaya topology.jpg (37.1 KB, 27 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:55 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.