Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2011, 06:25 PM
rrichu rrichu is offline
Aspiring Member
 
Join Date: Mar 2011
Posts: 1
rrichu has 10 reputation points
Default Can't upgrade

We put 6.1(504) on a new IP500V2 out of the box (it was at 6.0(8). We also loaded licenses and started to program the box. Then I noticed there was a 6.1(12) version. We downloaded that and tried to do an upgrade to that version. When we try to do the upgrade it says it failed. No reason given. I read someplace that you can upgrade to the latest version provided the 90 days clock did not expire. It has only been less than 1 day. Am I doing something wrong? Or did I misinterpret the 90 day thing.
Reply With Quote
  #2  
Old 03-11-2011, 02:33 AM
ista6's Avatar
ista6 ista6 is offline
Whiz
 
Join Date: Feb 2010
Location: Netherlands
Posts: 35
ista6 has 10 reputation points
Default

You are right about the 90 days.
Do you have the working directory pointing to the right folder?
What password do you use for upgrading?
__________________
Honey, i fried the IP Office!!!!
Reply With Quote
  #3  
Old 03-11-2011, 03:15 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 555
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

Don't take this the wrong way but 99 out of 100 times upgrade failure is a password issue. The password for the Upgrade Wizard is different from the one used for system configuration. By default it is 'password'. The Upgrade Wizard responds "Upgrade failed" for just about ever scenario and that includes incorrect password.
Reply With Quote
  #4  
Old 04-08-2011, 06:34 PM
westenfelder westenfelder is offline
Member
 
Join Date: Feb 2010
Location: Ontario - Canada
Posts: 3
westenfelder has 10 reputation points
Default

We had something similar from 6.1.504 up to 6.1.12 and had to downgrade before it took the upgrade.
Try to downgrade to 6.1 GA release and then back up to 6.1.12
the password is password if it is default btw
Reply With Quote
  #5  
Old 04-09-2011, 04:43 PM
pdgavin pdgavin is offline
Guru
.
 
Join Date: Aug 2010
Posts: 167
pdgavin has 10 reputation points
Default Can't upgrade.

The fact that it is more than 90 days should not make a difference. You should be able to upgrade even if it has been a year. The license does not allow you to upgrade, it is a run time license, it allows the system to function once it has been upgraded but the lack of a license will not stop you from upgrading. Once it has been upgraded if it is past the first 90 days and you do not have the appropriate license it will prevent the trunks and the phones from working but it will not prevent you from upgrading. Either your password is wrong or your working directory is incorrect or you have a firewall issues or something else preventing the bin files from being received properly. Since this is an IP500v2 you could upgrade the SD card on the Manger PC. It is much quicker and probably less likely to fail.
Reply With Quote
  #6  
Old 02-10-2014, 05:28 AM
jfparra jfparra is offline
Aspiring Member
.
 
Join Date: Feb 2014
Posts: 1
jfparra has 10 reputation points
Default urgent help!!

i'm trying to upgrade an IP Office 500 V2 but when i write the default password not match , what can i do?. exists a process to reset the system password?
thanks
Reply With Quote
Reply

Tags
upgrade ip500v2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.