Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-05-2010, 02:04 PM
mvarela mvarela is offline
Member
.
 
Join Date: Apr 2010
Posts: 4
mvarela has 10 reputation points
Default Media proxy issue

Hi,

Can anyone help me out with below issue.

When i open agent desktop application, when i click for login its showing "Connecting to Media proxy" it will take 3 minutes then it will show as connected successfully. But i have observed that when i click login, immediately it will login into ACD (I have checkd in cm its shows as logged in) but only in cce desktop its taking 3 minutes to show successfull.

Because of this, once agent click for login, they will immediately starts recieving the calls, but agent desk top will be not ready to show the call information untill it shows as connected successfully.

Does anyone know the solution for this issue?

I have implemented, voice, sms, chat, and email.
Reply With Quote
  #2  
Old 04-08-2010, 01:52 AM
g2 g2 is offline
Hot Shot
.
 
Join Date: Jan 2010
Posts: 19
g2 has 10 reputation points
Default

Issue you are facing most relates to the performance of your server where the CCE application is running,
  • IS all components of CCE and the SQL server installed in the same machine.
  • What is the CPU and the memory utilization of the server when the all components of CCE are working.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:33 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.