Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2015, 03:31 AM
thoma417 thoma417 is offline
Member
 
Join Date: Jul 2015
Posts: 7
thoma417 has 10 reputation points
Thumbs down Cannot log in to AVAYA Communicator

Hello all,

One of our users recently changed his AVAYA Communicator password, but when he attempts to log in he is getting "Incorrect extension or password".

Even when I changed the password through AVAYA Manager, he is still experiencing problems. No other users have changed their passwords, so it is just the one user experiencing the issue, but I'm a little worried whether the same thing will happen when each user changes their password?

Please could someone advise ASAP

Thank you
Reply With Quote
  #2  
Old 07-27-2015, 04:02 PM
oiduran's Avatar
oiduran oiduran is offline
Genius
 
Join Date: Nov 2013
Location: Bogotá, Colombia
Posts: 204
oiduran has 22 reputation pointsoiduran has 22 reputation points
Default

What are you using password ? User of the telephony > supervisor settings?
Reply With Quote
  #3  
Old 07-28-2015, 08:19 AM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

And it is misleading as you should not be using extension number, but rather the username and password listed on the main User tab
Reply With Quote
  #4  
Old 10-27-2015, 10:58 AM
kmendez kmendez is offline
Member
 
Join Date: Oct 2015
Posts: 5
kmendez has 10 reputation points
Default

According to the guide it says "Your password is assigned by your system administrator and is not the same as the login code that you use to access your deskphone" I'm having the same exact issue with a new install on every extension I've tried.

Is there anyone out there that can help?
Reply With Quote
Reply

Tags
avaya, communicator, login

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:27 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.