Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2013, 05:58 AM
marti571 marti571 is offline
Member
 
Join Date: Aug 2013
Posts: 4
marti571 has 10 reputation points
Default AVAYA 4548GT-PWR Stack POE Problem

Hello.
I have a stack of 3 Avaya 4548GT-PWR
since few day, on 2 switchs in the stack i have no POE !!

Whitch command line i can see :
SWITCH#show poe-port-status
Admin Current Limit
Unit/Port Status Status Classification (Watts) Priority
--------- ------- ----------------- -------------- ------- --------
1/1 Enable Delivering Power Error 16 Low
1/2 Enable Detecting 0 16 Low
1/3 Enable Detecting 0 16 Low
1/4 Enable Invalid PD 0 16 Low
1/5 Enable Detecting 0 16 Low
1/6 Enable Detecting 0 16 Low


For exemple port 1/1 was a port with POE equipement plugged ....
When i unplug this ports, the error stay ...

For the switch it is delevering power... but there is nothing plugged in this port... it is the same when i disabled the port...

I had no test to reboot stack because it is a production equipment.

Ethernet Routing Switch 4548GT-PWR HW:04 FW:5.3.0.3 SW:v5.6.0.009 BN:09 (c) Avaya Networks

have you some ideas to solve my problem ?
Reply With Quote
  #2  
Old 08-29-2013, 12:05 AM
onikolaisen onikolaisen is offline
Member
 
Join Date: Oct 2012
Location: Oslo, Norway
Posts: 8
onikolaisen has 12 reputation points
Default

It's not entirely uncommon for this to happen, seems like a bug in the PoE firmware. To rectify this, simply turn off PoE for the affected ports then turn it back on. All devices utilizing PoE comes back online after the switch decides to send some current their way... :-)

Short CLI-example:
Configure terminal
interface fastethernet all
poe poe-shutdown port 1/1-48
no poe-shutdown port 1/1-48
exit


Best regards,

Øyvind Nikolaisen
Reply With Quote
  #3  
Old 09-03-2018, 08:38 AM
muham33 muham33 is offline
Aspiring Member
 
Join Date: Mar 2018
Posts: 1
muham33 has 10 reputation points
Default avaya 4548GT-PWR

I TRY ALL THE ALL COMMAND,
Configure terminal
interface fastethernet all
poe poe-shutdown port 1/1-48
result: Cannot modify settings
result: commitFailed 1

i need your help. thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:27 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.