Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2017, 01:40 AM
nmanso nmanso is offline
Aspiring Member
 
Join Date: Jan 2017
Posts: 1
nmanso has 10 reputation points
Default RTP Ports Issue

We are using Edge router PRO in the office. We have the Avaya system connected to the Edge router.

The phone application(Avaya one-x) should work on the companies wifi and on the 3G but its not working at all.

When using the mobile application we are able to do registration and we are able to do the calls but when we make a call we don’t have any voice packet.

Our main problem is in the RTP ports 49152 to 53246.The issue is when we make a call we don’t have any voice packet wish is the RTP Ports

Please note that we are using edge Router Pro with firmware 1.9.1

The hardware used in the server room for this project is:

* ASBCE CORE PORTWELL CAD-208 IPO (SBC)
* Avaya IP500 Control Unit with 1SD card and 1 Rack mounting kit (PBX)
Reply With Quote
  #2  
Old 02-22-2017, 07:50 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 434
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Not familiar with Edge Router Pro. Is it a firewall? If so, assign the firewall address as the SBC's "public" address on the B1 interface. This will NAT the traffic. The firewall needs to forward all UDP media traffic to the SBC B1 interface.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:28 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.