Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2014, 11:47 AM
mbunne mbunne is offline
Aspiring Member
 
Join Date: Jun 2014
Posts: 1
mbunne has 10 reputation points
Default Voice mailbox not working

This is my first post, so thanks for reading this. I work in an office with about 20 Avaya Partner phones. One of the extension's voice mailbox is not answering when someone is transferred to that extension.

If I transfer the call to that extension using the transfer button, like I do for all of the extensions in our office, it just keeps ringing and does not go to the voice mailbox. If I use FEATURE-1-4 then it will transfer to the mailbox successfully.

Can anyone explain why it will not go to the voice mailbox when I use the transfer button. It works fine with every other extension in the office.

Thank you!
Reply With Quote
  #2  
Old 06-30-2014, 10:28 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 345
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

You gotta tell the phone system that there is a mailbox on the voicemail system, so the call will cover there when it is not answered. It's really simple - go to Ext. 10, press Feature and dial 00, press the Left Hand Intercom button Twice. Dial #310, dial the extension number in question, and then press 1. On the display you will see Automatic VMS Cover, the extension number, and "Assigned". Press Feature and dial 00 again to exit.
Reply With Quote
  #3  
Old 07-01-2014, 09:25 AM
ahinge ahinge is offline
Aspiring Member
 
Join Date: Jul 2014
Posts: 2
ahinge has 10 reputation points
Default

HI,

Can you check if proper coverage path is defined for the extension you are calling.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:23 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.