Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-20-2013, 02:26 AM
ahmedmagdy85 ahmedmagdy85 is offline
Member
 
Join Date: Nov 2012
Posts: 5
ahmedmagdy85 has 10 reputation points
Default IP Office 8.1 Sip extension no voice with analog extensions

I have IP Office 8.1 with third party license and Sip extensions.
Sip extensions work fine with IP extensions but when calling analog extensions or using analog trunk call is established but no voice is heard
Reply With Quote
 

Tags
8.1, analog, ip office, no voice, sip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.