Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-18-2013, 04:22 AM
ariasc ariasc is offline
Member
 
Join Date: Jan 2012
Posts: 3
ariasc has 10 reputation points
Default Error installing Avaya softphone 2050

Hi.

I write the error when I install 2050 IP Softphone for Windows PC Release 4.4 Service Pack 1 (Build 067). I can use the application after this error:


Unable to execute file:
C:\Users\My_User\AppData\Local\Temp\js-4JLOS.tmp\Initialize.exe

CreateProcess Failed; Code 14001
Tha application had failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command line sxstrace.exe tool for more detail.


I checked event viewer and it shows the following error:

Activation context generation failed for "C:\WINDOWS\SysWOW64\i2050Config2.cpl". Dependent Assembly Microsoft.VC80.CRT,processorArchitecture="x86",pub licKeyToken="1fc8b3b9a1e18e3b",type="win32",versio n="8.0.50727.6195" could not be found. Please use sxstrace.exe for detailed diagnosis.

- System

- Provider

[ Name] SideBySide

- EventID 33

[ Qualifiers] 49409

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2013-04-18T09:49:02.000000000Z

EventRecordID 17741

Channel Application

Computer My_Computer_Name.corp.My_Company.com

Security


- EventData

Microsoft.VC80.CRT,processorArchitecture="x86",pub licKeyToken="1fc8b3b9a1e18e3b",type="win32",versio n="8.0.50727.6195"

C:\WINDOWS\SysWOW64\i2050Config2.cpl




Can anybody help me?.

I use Windows 7 64 bits with service pack 1

Pentium dual core E6700 3.20 Ghz
4 GB of RAM
Inside a windows domain



Thanks in advance.
Reply With Quote
  #2  
Old 05-23-2013, 08:50 AM
dgeersbt dgeersbt is offline
Hot Shot
 
Join Date: Jul 2011
Posts: 16
dgeersbt has 11 reputation points
Default

this is a windows issue not the application .. please review the Avaya installation guidelines and google the error message and you will get the fixes for both
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:04 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.