Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2016, 06:41 AM
keple keple is offline
Member
 
Join Date: Sep 2016
Posts: 4
keple has 10 reputation points
Default IPOCC 10.0 Install

No issues at all with IPOCC install. I had internal issues setting up server but had absolutely nothing to do with IPOCC. I followed the steps in the install manual verbatim and the screens & text all matched. So I’ve got a couple of comments but do note they are trivial and therefore not important.

1.In the past, I had to run a windows applet to disable IPv6. This wasn’t in the instructions and when I ping local host, it shows an IPv6 address. I was told in the past it must return an IPv4 address. IPOCC is running okay so I guess the later was not correct.
.

Setup Wizard installed C++ at the start but there was no documentation saying it would. Again, this isn’t an issue at all. Perhaps cosmetic only.
3.Page 53 of the install manual has a typo in the Note box. Says “test to speech” and probably should be “text to speech”
4.

I’ve always entered 8 for the text to speech licenses but I don’t know where that number comes from. Install manual shows this for Windows 2008 but there isn’t a quantity listed in WebLM. I see that the OVA has 90 so I’d like to know if I could extract the licenses from the OVA file or if the quantity is even necessary.
Reply With Quote
  #2  
Old 09-20-2016, 07:00 AM
boseley boseley is offline
Legend
.
 
Join Date: Jun 2012
Posts: 426
boseley has 12 reputation points
Default

wrong forum :-)

Post at IPOCC 10.0 Beta forum : https://support.avaya.com/forums/forumdisplay.php?f=87

Chris
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:15 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.