Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-19-2016, 09:14 AM
brown834 brown834 is offline
Hot Shot
 
Join Date: Jun 2015
Location: Chesapeake, VA
Posts: 13
brown834 has 10 reputation points
Default CS1K Music wont play but only on one loop

I have a CS1000 recently upgraded to 7.65 SP 8, AACC 6.4.215


We are using Music Broadcast via Universal Trunk card ports for MOH. Only one of the seven loops on my system is not playing music. I have an XUT card in the loop and the card is getting the digital music broadcast (tested with a multimeter).


If someone calls in either on a digital or SIP trunk and contact center tells the call to play RAN and then Music, the caller hears RAN but then when the music should play while in queue they get "Dead Air" until an agent picks up. This also happens if a call is placed on hold and that loop's resources are selected.


I have been told that I should have one music trunk in each IPE shelf and each network group, which I do have. It is only this one loop that does not play music.
I have tried replacing and adding additional Universal Trunk cards, moving the unit number on the cards, and have tried disabling the digital switch loops in that loop by disableing the D-Channel to see if calls would go to a new loop. None of these efforts have been successful.


Any ideas?


Thanks in advance for any input.
__________________
Richard C. Browne, Jr.
Telecommunication Engineer
MAP Communications, Inc.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:12 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.