Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2013, 04:47 AM
cherve cherve is offline
Member
 
Join Date: Sep 2013
Posts: 3
cherve has 10 reputation points
Default loss VLAN when replacement unit Nortel 4526T PWR

hello
we have got 3 units on a stack, SMLT enable (1/25, 3/26), no rapid-spanning tree on port SMLT, no vlacp enable, autoreplaceunit "yes" for the 3 units, forced-mode enable,
when we replace one unit, we loose vlan and this unit and become default vlan 1, we loose lldp for this unit and the port MLT became disable for this unit. It"s the same for 5.6.3; 5.6.1; 5.3 ...., What's the problem ? thank you
Reply With Quote
  #2  
Old 09-27-2013, 02:44 AM
cherve cherve is offline
Member
 
Join Date: Sep 2013
Posts: 3
cherve has 10 reputation points
Question

For example, when the replacement unit 3 is installed, after rebooting this unit, the MLT is enable, but the port 3/26 shutdown, the vlan default become 1 on the unit 3 for all port, then lldp, qos change.
the unit 1 & 2 are ok.

here the configuration of the stack 4526T

sntp server primary address XXXX
sntp server secondary address XXXX
sntp enable
radius-server password fallback
radius server host XXXXX acct-enable
radius server host key "XXXXXXX"
radius server host XXXXX secondary

telnet-access logging all
terminal width 132
terminal length 0
cli password serial local
cli password telnet local
username "XXX" "XXXX" ro
username "XXXXXXX" "XXXXXXXX" rw
no script 2
script 127 tftp XXXXXX backup\XXXXXX
tftp-server XXXXXX
edm help-file-path "4000_5600_EDMhelp/" tftp address XXXXXXX
!
! *** SNMP ***
!
snmp-server name "XXXXXXX"
snmp-server location "XXXXX"
snmp-server community "XXXX" ro
snmp-server community "XXXX" rw
snmp-server host XXXXXX " XXXXX"
snmp-server host XXXXXXX "XXXXX"
snmp-server notification-control ospfVirtIfStateChange
snmp-server notification-control ospfNbrStateChange
snmp-server notification-control ospfVirtNbrStateChange
snmp-server notification-control ospfIfConfigError
snmp-server notification-control ospfVirtIfConfigError
snmp-server notification-control ospfIfAuthFailure
snmp-server notification-control ospfVirtIfAuthFailure
snmp-server notification-control ospfIfStateChange
no snmp-server notification-control bsSourceGuardCannotEnablePort 2/1-26
!
! *** IP ***
!
ip default-gateway XXXXXX
ip address stack XXXXXX
ip address netmask XXXXXX
!
! *** IP Manager ***
!
!
! *** ASSET ID ***
!
!
! *** EAP ***
!
!
! *** IPFIX ***
!
!
! *** System Logging ***
!
logging remote address XXXXX
logging remote secondary-address XXXXXX
logging remote enable
logging remote level critical
logging remote level serious
logging remote level informational
!
! *** STACK ***
!
!
! *** Custom Banner ***
!
!
! *** RSTP (Phase 1) ***
!
!The Spanning tree operation mode cannot be changed without rebooting.
!The Spanning tree operation mode is required to be set to RSTP before
!loading this ASCII configuration file.
spanning-tree mode rstp
!
! *** VLAN ***
!
vlan create 32-33,256 type port
vlan name 32 "TEST Data"
vlan name 33 "TEST voice"
vlan name 256 "Administration"
vlan ports 1/1-24 tagging unTagPvidOnly
vlan ports 1/25-26 tagging tagAll
vlan ports 2/1-24 tagging unTagPvidOnly
vlan ports 2/25-26 tagging tagAll
vlan ports 3/1-24 tagging unTagPvidOnly
vlan ports 3/25-26 tagging tagAll
vlan configcontrol flexible
vlan members 1 NONE
vlan members 32-33 1/1-26,2/1-26,3/1-26
vlan members 256 1/25-26,2/25-26,3/25-26
vlan ports 1/1-24 pvid 32
vlan ports 1/25-26 pvid 256
vlan ports 2/1-24 pvid 32
vlan ports 2/25-26 pvid 256
vlan ports 3/1-24 pvid 32
vlan ports 3/25-26 pvid 256
no auto-pvid
!
! *** IGMP ***
!
!
! *** EAP Guest VLAN ***
!
!
! *** EAP Fail Open VLAN ***
!
!
! *** EAP Voip VLAN ***
!
!
! *** Port Mirroring ***
!
!
! *** 802.1ab ***
!

interface FastEthernet ALL
no lldp port 1/ALL,2/ALL,3/ALL config-notification
no lldp tx-tlv port 1/ALL,2/ALL,3/ALL local-mgmt-addr port-desc sys-desc sys-name
lldp tx-tlv port 1/1-24,2/1-24,3/1-24 dot1 port-vlan-id
lldp tx-tlv port 1/1-24,2/1-24,3/1-24 dot3 mac-phy-config-status
no lldp tx-tlv port 1/1-24,2/1-24,3/1-24 dot3 mdi-power-support
no lldp tx-tlv port 1/1-24 med inventory location
no lldp tx-tlv port 1/25-26 med inventory location med-capabilities network-policy
no lldp tx-tlv port 2/1-24 med inventory location
no lldp tx-tlv port 2/25-26 med inventory location med-capabilities network-policy
no lldp tx-tlv port 3/1-24 med inventory location
no lldp tx-tlv port 3/25-26 med inventory location med-capabilities network-policy
exit
!
! *** 802.1ab vendor-specific Avaya TLVs config ***
!
!
! *** 802.1AB MED Voice Network Policies ***
!
interface FastEthernet ALL
lldp med-network-policies port 1/3-24,2/1-24,3/1-24 voice dscp 46 priority 5 tagging tagged vlan-id 33
no lldp med-network-policies port 1/25-26,2/25-26,3/25-26 voice
exit
!
! *** QOS ***
!
qos if-group name QosVoix class trusted
qos l2-element 1 name "Classif_Data_32" vlan-min 32 vlan-max 32 ethertype 0x800
qos l2-element 2 name "Classif_Voice_33" vlan-min 33 vlan-max 33 ethertype 0x800
qos classifier 1 set-id 1 name "Classif_Data_32" element-type l2 element-id 1
qos classifier 2 set-id 2 name "Classif_Voice_33" element-type l2 element-id 2
qos classifier-block 1 block-number 1 name "XXXXXX" set-id 1 in-profile-action 2 eval-order 1
qos classifier-block 2 block-number 1 name "XXXXXXX" set-id 2 in-profile-action 9 eval-order 2
qos if-assign port 1/ALL,2/ALL,3/ALL name XXXXX
qos policy 1 name "XXXXXX" if-group QosVoix clfr-type block clfr-id 1 precedence 3
!
! *** RMON ***
!
!
! *** Interface ***
!
interface FastEthernet ALL
snmp trap link-status port 1/1-24,2/1-24,3/1-24 disable
speed port 1/1-2 100
duplex port 1/1-2 full
name port 1/26 "Interco-1"
name port 3/26 "Interco-1"
exit
!
! *** Rate-Limit ***
!
!
! *** MLT (Phase 1) ***
!
mlt 1 name "Interco" enable member 1/26,3/26
!
! *** MAC-Based Security ***
!
!
! *** LACP ***
!
!
! *** ADAC ***
!
!
! *** RSTP (Phase 2) ***
!
interface FastEthernet ALL
spanning-tree rstp port 1/26 learning disable
spanning-tree rstp port 2/25 learning disable
spanning-tree rstp port 3/25-26 learning disable
spanning-tree rstp port 1/1-24 edge-port true
spanning-tree rstp port 2/1-24 edge-port true
spanning-tree rstp port 3/1-24 edge-port true
exit
!
! *** VLAN Phase 2***
!
vlan mgmt 256
!
! *** MLT (Phase 2) ***
!
mlt spanning-tree 1 stp learning disable
!
! *** CORE (Phase 2) ***
!
!
! *** PoE ***
!
!
! *** RTC ***
!
clock time-zone cest 1 0
clock summer-time recurring last Sunday March 02:00 last Sunday October 03:00 60
!
! *** Avaya Energy Saver ***
!
!
! *** AUR ***
!
!
! *** AAUR ***
!
!
! *** L3 ***
!
interface vlan 256
no ip routing
exit

! --- ECMP ---


! No license for ECMP.
! Contact support@avaya.com to update Software license.
!
! *** IPV6 ***
!
!
! *** VLACP ***

!
! *** Brouter Port ***
!
!
! *** DHCP Relay ***
!
!
! *** L3 Protocols ***
!

! --- IP Directed Broadcast ---


! --- Proxy ARP ---


! --- UDP Broadcast Forwarding ---


! --- VRRP ---


! --- Route Policies ---


! --- OSPF ---

router ospf
router-id 199.139.32.0
exit

! --- RIP ---

!
! *** DHCP SNOOPING ***
!
!
! *** ARP INSPECTION ***
!
!
! *** IP SOURCE GUARD ***
!
!
! *** STACK MONITOR ***
!
!
! *** SLPP-guard ***
!
!
! *** SLAMON ***
!
application
exit

!
! ACG configuration generation completed
!
Reply With Quote
  #3  
Old 10-03-2013, 01:26 AM
cherve cherve is offline
Member
 
Join Date: Sep 2013
Posts: 3
cherve has 10 reputation points
Default

hi
just to know, am I the only one who had a problem with the replacement or addition of unity in the stacks AVAYA and Nortel? thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:32 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.