Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-09-2014, 01:23 PM
ilalpatidar ilalpatidar is offline
Whiz
.
 
Join Date: Jan 2014
Posts: 37
ilalpatidar has 11 reputation points
Angry Avaya G430 Gateway is not accessiable outside the subnet its connected to

Dear All,

I have a situation here.

I have recently configured G430 media gateway after doing a nvram init command(even before doing this the gateway was not working properly means nothing changed )

1. When I configure IP address, Subnet mask and gateway to connect it to LAN I am able to ping and connect within the subnet in which its connected
e.g if i connect the gw to 10.120.120.x and use a laptop which has an ip address of 10.120.120.x than it works fine.
2. when I try to access it from any subnet apart from the subnet/ip range which has been used to connect the MG to LAN it does not work : no Ping response, no phone registration means the MG becomes useless.

below is configuration and FW version

HW Vintage : 1
HW Suffix : A
FW Vintage : 31.26.0


interface Vlan 1
icc-vlan
ip address 1x.1xx.12.4 255.255.255.0
pmi
exit

ip default-gateway 1x.1xx.12.1

I tried working with network folks but as per them nothing wrong with SW/VLAN configuration as other devices are working fine.


any suggestions/help would be appreciated in this matter.
Reply With Quote
 

Tags
administration, g430, installation, s8300d, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:42 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.