Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2017, 12:07 AM
dbarda dbarda is offline
Aspiring Member
 
Join Date: May 2016
Posts: 1
dbarda has 10 reputation points
Default CMS - Cannot Connect in Windows 10, version 1709

Hello!
After the upgrade on Windows 10, version 1709 from 1703 cms supervisor MA38 and MA41 stopped working. Error "a connection to the specified cms server could not be established" If back to version 1703 everything works. How to fix a bug on Windows 10, version 1709?

Thanks
Reply With Quote
  #2  
Old 12-05-2017, 12:55 AM
mtakahashi mtakahashi is offline
Aspiring Member
 
Join Date: Jan 2015
Posts: 2
mtakahashi has 10 reputation points
Default CMS: Supervisor login issue in Windows 10 1709 version

https://support.avaya.com/ext/index?...ITLED_CUSTOMER
Reply With Quote
  #3  
Old 12-21-2017, 08:54 AM
degu18 degu18 is offline
Aspiring Member
 
Join Date: Dec 2017
Posts: 1
degu18 has 10 reputation points
Default Same issue:

What is the solution for this issue. After upgrade Windows 10 1709 from 1703, CMS supervisor stopped working. It is giving me a "a connection to the specified cms server could not be established". Username, passwords, and settings are correct.
Reply With Quote
  #4  
Old 01-09-2018, 12:51 AM
mtakahashi mtakahashi is offline
Aspiring Member
 
Join Date: Jan 2015
Posts: 2
mtakahashi has 10 reputation points
Default

Since only the SSH login is affected for the R18 PC Supervisor client, the telnet method of user login can be used as a
workaround.
The CMS Supervisor Web connection can also be used as an alternative.

CMS Linux Platform is starting in release 17,18 and the telnet service is not activated by default.

The CMS R17,18 Linux system SSH is working fine, but the customer wants to enable Telnet and make the Telnet work as one of their applications uses this service to connect the CMS R17,18 Linux server.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:47 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.