Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2012, 11:22 AM
aungthu aungthu is offline
Member
 
Join Date: Jun 2010
Posts: 6
aungthu has 10 reputation points
Default MSS prompts 1hr ahead of realtime

Hi All,

My customer using CM 6.0 with MM 5.2. System platform date and time is point to external NTP and working fine.MAS is still using local PC time that adjusted same as external NTP. User facing issue is, when they retrieve the messages,mailbox prompts every messages 1hr ahead of realtime.We tested by leaving message to 1 user mailbox at 1pm but when retrieve back it's say received by 2pm. I tried all the way by reducing and increasing the time setting on MAS but still the same. So I suspected this issue was from MSS. Since MSS is point to outside NTP and live ,I can't play around with that. Current time on MSS or system platform is correct. What could be the issue we are facing?

Reply With Quote
  #2  
Old 07-23-2012, 08:08 PM
mdasani mdasani is offline
Hot Shot
 
Join Date: Aug 2011
Posts: 11
mdasani has 10 reputation points
Default

Hi there, couple of things.
The time stamp on messages are from MAS. Is this is a single server MM 5.2 config?
As per your comments MSS is using NTP and MAS is not.
Usally there is a time.bat file that synch MAS time with MSS, location on MAS - c:\Avaya_support\CMD\.
You can tr to run this tool and check the time on MAS. Does the DST apply to your location. If yes then there is a Microsoft tool TZEDIT.
Hope this helps...
Reply With Quote
  #3  
Old 07-25-2012, 04:20 PM
dszabo dszabo is offline
Member
.
 
Join Date: Jul 2010
Location: Sydney AU
Posts: 7
dszabo has 10 reputation points
Default

also check the COS for the mailbox, what timezone is that configured for?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:13 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.