Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2012, 09:18 AM
tpmoitinho tpmoitinho is offline
Aspiring Member
 
Join Date: Oct 2012
Posts: 1
tpmoitinho has 10 reputation points
Default One-x Portal 8.x

Dear Friends



Instlei the One-x Portal on a Windows XP Pro SP3 .. Installation was successful ..



As I soon in Portal as One-x User. As far as Web and Avaya Call Assistan. See all lists. Being when I click the extension that the list system he starts to connect nothing appears. I need to give more than three clicks to appear that I'm dialing ...



I would like to solve this problem .. this



thank you
Reply With Quote
  #2  
Old 11-27-2012, 04:51 AM
ysahu ysahu is offline
Member
.
 
Join Date: Apr 2011
Posts: 5
ysahu has 10 reputation points
Default

I will advice a reinstall with following the document step by step. I suspect you Apache Tomcat did not instal correctly.

if you still face the issue please post version details and error you are getting while trying to Login.

thanks.
Reply With Quote
  #3  
Old 11-27-2012, 04:56 AM
jrs9 jrs9 is offline
Member
.
 
Join Date: Sep 2010
Posts: 5
jrs9 has 10 reputation points
Default

Please note that Windows XP SP 3 isn't a supported Operating System to run One-X Portal Software.

Windows Server 2003 or Windows Server 2008 (32-bit and 64-bit) are the only Windows supported operating systems.

http://marketingtools.avaya.com/know...quirements.htm
__________________
Ross Shorrocks |ACE | ACSS |SMEBackBone Engineer | Global Support Services
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:36 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.