Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-05-2020, 07:26 AM
hanlo4 hanlo4 is offline
Member
 
Join Date: May 2020
Location: Altoona, PA
Posts: 8
hanlo4 has 10 reputation points
Default Application Server IP Office 11.1 server connection failed

We recently followed the upgrade steps for 11.1 version of application server running centos 7. We have it is running on a VM and when upgrading the system we can access the web manager and ssh but the system will not connect via voicemail pro client application.

I downloaded the new version of the application and it is still not working to connect.

Any ideas??

UPDATE:
Currently we have restored from backup and the system is functioning as expected but we have no way to log in and change functionality of our AA or other services. Voicemail client states server connection failed. (Still have web application connection and ssh connection)
Reply With Quote
  #2  
Old 05-05-2020, 10:38 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 571
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

The Voicemail Pro client is not allowed to connect by default anymore. You need to log into the system's web manager and select Applications | Voicemail Pro - System Preferences | General and enable Enable Voicemail Pro Client Interface.
Reply With Quote
  #3  
Old 05-05-2020, 12:08 PM
hanlo4 hanlo4 is offline
Member
 
Join Date: May 2020
Location: Altoona, PA
Posts: 8
hanlo4 has 10 reputation points
Default

Thank you for the help! Its working now.

Last edited by hanlo4; 05-07-2020 at 06:29 AM.
Reply With Quote
Reply

Tags
11.1, ip office, upgrade issues, voicemail

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:19 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.