Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2012, 03:07 AM
oleskare oleskare is offline
Hot Shot
 
Join Date: Dec 2010
Posts: 13
oleskare has 10 reputation points
Default AACC 6.2 - the HTML version of the message appears as an ATT0001.HTM attachment

AACC 6.2 SIP, SP5+RU01

I have an issue sending emails from CCMM to recipients using Outlook and MS Exchange 2010 (not sure if it is the same on MS Exchange 2007).

The email is sent from CCMM using HTML format. When the email is received at the recipient outlook, the HTML version of the message appear as an ATT0001.HTM attachment. The outlook seems to read the HTML message in Plain Text.

If I am sending an email from CCMM using text format, everything is presented OK at recipient outlook.

Any idea?
Reply With Quote
  #2  
Old 03-30-2012, 05:51 AM
stphnwd's Avatar
stphnwd stphnwd is offline
Brainiac
.
 
Join Date: Jan 2011
Location: USA
Posts: 52
stphnwd has 10 reputation points
Default

Try the following:

1. Stop the CCMM EmailManager Service on the AACC Server.
2. On the server, navigate to the D:\Avaya\Contact Center\Multimedia Server\Server Applications\EMAIL folder and edit the mailservice.properties
In the mailservice.properties file, check the following settings. If they are not in the file, add them:

mail.mimetype1= alternative
mail.mimetype2= mixed
mail.mimetype3= mixed
mail.mimetype4= mixed

Save the changes and restart the CCMM emailmanager service.
Reply With Quote
Reply

Tags
aacc, ccmm, exchange, smtp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:49 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.