Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2015, 02:59 PM
tottli tottli is offline
Aspiring Member
 
Join Date: Jun 2015
Posts: 1
tottli has 10 reputation points
Default IPO Manager 9.1.1.0 Build 10 - Help Button NW working the same

I have noticed since I downloaded to IPO 9.1.1.0 Build 10 that when I use the Help it doesn't give much info anymore. For instance, under button programming it used to drill down to a great table describing each button feature, the action, etc. Now it is completely missing. Anyone else run into this? Thanks!
Reply With Quote
  #2  
Old 06-09-2015, 07:56 AM
oiduran's Avatar
oiduran oiduran is offline
Genius
 
Join Date: Nov 2013
Location: Bogotá, Colombia
Posts: 204
oiduran has 22 reputation pointsoiduran has 22 reputation points
Default

Hi there,

I use the same versión and see the function the button programming. I recommend you to program under offline or via web browser
Reply With Quote
  #3  
Old 06-09-2015, 10:51 AM
fwilkepcs fwilkepcs is offline
Genius
 
Join Date: Nov 2013
Location: Germany
Posts: 360
fwilkepcs has 18 reputation pointsfwilkepcs has 18 reputation points
Default

Manager 9.1 help files are not that good anymore. Especially short code an button programming is totally missing. You have to get the regarding PDF file provided via support.avaya.com
Reply With Quote
  #4  
Old 06-18-2015, 08:58 AM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

You're right, the help for 9.1 is missing a lot of useful information. Either keep a copy of 9.0 somewhere and use that help file, or look in the knowledgebase under 9.0.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:33 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.