Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-30-2015, 04:27 AM
rsetia rsetia is offline
Aspiring Member
 
Join Date: Mar 2015
Posts: 1
rsetia has 10 reputation points
Default How to Setting Video Conferences with MCU Scopia 5000

Please Help me, How to setting configuration for video conference with MCU Scopia 5000,,
i can't connect to server MCU from ip public...

regars,,
Reply With Quote
  #2  
Old 03-30-2015, 07:43 AM
vnakka vnakka is offline
Aspiring Member
.
 
Join Date: Mar 2015
Posts: 2
vnakka has 10 reputation points
Default

Hi,

Are you trying to connect to MCU Scopia Elite 5000 ?
If so through which device are you trying to connect to the MCU 5000?
And which device are you trying to set configurations to conference with MCU 5000?
Is the MCU already configured and in use ?

If you have the IP address of the MCU you are trying to connect to, try accessing it in this pattern.
http://<Mcu IP>:8080

In case you are trying to connect to the MCU located in enterprise network.There are certain ports that are to be enabled in your network.Please go through the link
http://agmultivision.net/risorse/man...s+MCU+V7.7.pdf
for all the details on configuring and port enabling.
Reply With Quote
  #3  
Old 05-25-2015, 01:22 AM
vcomsa vcomsa is offline
Hot Shot
 
Join Date: Jul 2013
Location: Romania
Posts: 21
vcomsa has 11 reputation points
Default

Hi,

You can first configure it using a Serial connection.
Set up there the IP Address that you want, and all other information, and then connect to it.
The default Http port should be 80.

If you want to connect to MCU from public, forward trafic to port 80 of MCUs IP addr.

Hope it works!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:56 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.