Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2010, 09:35 AM
jlargent jlargent is offline
Aspiring Member
 
Join Date: Apr 2010
Posts: 1
jlargent has 10 reputation points
Default Odd occurance - anyone ever seen this?

So I have run across a unique issue that I have never seen before. A little level setting... We are running communication manager 5.2, CMS 14, Interaction Center 7.1.6 and call master 4 hard phones.

I have a full time phone analyst who was not utilizing his interaction center software, and was logged directly into the system with his hard phone. Something occurred and he showed an odd work pattern during high call volume times on two different occassions yesterday.

All of the other agents with the same skill sets were busy on back to back calls. He would show the following pattern when veiwing his call data after we turned on the Agent Trace feature in CMS.

Avail
Ring
Avail
ACW
Ring
Avail
ACW
Avail

We have a couple of questions. No calls were routed to this agent when the call was ringing, no calls show connected, no recordings on our call recording system happened during this window. No RONA calls (redirected calls) were recorded, which I would expect if the analyst was ignoring the phone. So the question is, has anyone ever seen this, if so, what caused this issue in your environment. Do you have any ideas what else we should investigate to figure out why this is occurring?

I am opening a ticket with support as well, but figured if anyone out here had any ideas that would be great....

thanks for reading.
Reply With Quote
  #2  
Old 04-14-2010, 11:36 PM
shaikht shaikht is offline
Genius
.
 
Join Date: Feb 2010
Posts: 246
shaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation points
Default

We need to enable spilogs on CMS to look into further if it is occuring frequently.You can also check with BCMS report. As you had already open ticket with support team, we will look into it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:36 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.