Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-12-2012, 01:58 AM
turne14 turne14 is offline
Aspiring Member
 
Join Date: Jul 2012
Posts: 1
turne14 has 10 reputation points
Default Email IQ reports to external recipients

I have an issue currently where we are unable to send IQ reports to external recipients.

We have the receive connector in Exchange configured Basic Authentication and Integrated Windows Authentication, with the permission group being set with Exchange users only.

If I telnet to the Exchange server on port 25 I am able to authenticate and send an email with out any issues, as the below telnet extract shows.

[root@iqturnkey ~]# telnet fa-exchange2010 25
Trying 10.10.2.175...
Connected to fa-exchange2010.innovations.local (10.10.2.175).
Escape character is '^]'.
220 FA-EXCHANGE2010.INNOVATIONS.LOCAL Microsoft ESMTP MAIL Service ready at Wed, 5 Dec 2012 16:28:41 +0000
ehlo
250-FA-EXCHANGE2010.INNOVATIONS.LOCAL Hello [10.15.15.25]
250-SIZE 10485760
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-AUTH NTLM LOGIN
250-8BITMIME
250-BINARYMIME
250 CHUNKING
auth login
334 VXNlcm5hbWU6
aW5ub3ZhdGlvbnNcaXEubWFpbGFjY291bnQ=
334 UGFzc3dvcmQ6
Q2FsbG1lZGk0
235 2.7.0 Authentication successful
mail from: ****.****@azzemailtest.com
250 2.1.0 Sender OK
rcpt to: ****.****@azzu.co.uk
250 2.1.5 Recipient OK
data
354 Start mail input; end with <CRLF>.<CRLF>
subject: testing from IQ via telnet

test email from IQ, when connecting to Exchange via telnet

done

.
250 2.6.0 <fc3ad490-7005-4273-84f5-bc2251a8a304@FA-EXCHANGE2010.INNOVATIONS.LOCAL> [InternalId=17] Queued mail for delivery



However as soon as I enter the credentials into IQ and attempt to email a report at no point in the TCPDump can I see IQ attempt to authenticate with Exchange. Here is the TCPDump from the IQ server when attempting to email a report.

220 FA-EXCHANGE2010.INNOVATIONS.LOCAL Microsoft ESMTP MAIL Service ready at Wed, 5 Dec 2012 16:43:29 +0000

EHLO iqturnkey.azz-innovations.local

250-FA-EXCHANGE2010.INNOVATIONS.LOCAL Hello [10.15.15.25]

250-SIZE 10485760

250-PIPELINING

250-DSN

250-ENHANCEDSTATUSCODES

250-AUTH NTLM LOGIN

250-8BITMIME

250-BINARYMIME

250 CHUNKING

MAIL FROM:<****.****@fa-exchange2010.innovations.local>

530 5.7.1 Client was not authenticated


Has any one else seen this issue before and if so how did you get IQ to authenticate with Exchange correctly?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:16 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.