Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2010, 02:30 PM
rellerbrock rellerbrock is offline
Hot Shot
 
Join Date: Mar 2010
Posts: 10
rellerbrock has 10 reputation points
Default CCE Email Workitem Alert Click not working

I have a user that has an issue when she clicks on a Work Item Alert from an email it doesn't activate the workitem all the time. She has to pick up her line inorder to activate the work item. This doen't happen all of the time. I tried reintalling CCE but it didn't help. I even replaced her PC which didn't help either.

Running CCE 4.1
Reply With Quote
  #2  
Old 10-12-2010, 02:12 AM
k2cinswedenab k2cinswedenab is offline
Hot Shot
 
Join Date: Jul 2010
Posts: 18
k2cinswedenab has 10 reputation points
Default

Hello.

Have you tried turning off all the windows firewall policys for the user?
Also, it sounds as it is only this user having this problems regardless of wich PC the user have. Settings for the user may be centrally stored in Configuration Server, so try to reset CCE settings to deafult.
One thing i also have noted on our users is that the CCE Desktop could "freeze" a second or two in a 10sec intervall if "Poll agent states" is enabled in CCE Desktop settings. Chances are (since you say it doesnt happen every time) your user have this problem and at the time of "freeze" she wont be able to click the alert.

Regards Andreas
__________________
www.k2c.se
Reply With Quote
Reply

Tags
cce 4.1, email, work item alert

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:39 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.