Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2018, 09:26 AM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 38
carrai has 10 reputation points
Default Aura 7 - 9608 sip phones cannot register with TLS after telephone restart

Hi

All my SIP phones 9608 are registered with TLS but when a phone is restarted cannot registered and display shows "acquiring services" and to solve that I must register the phone with TCP and the phone works properly.

What could the problem be?
Reply With Quote
  #2  
Old 08-02-2018, 01:59 PM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 346
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Are the phones loaded with the appropriate root certificate?
Reply With Quote
  #3  
Old 08-02-2018, 03:13 PM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 38
carrai has 10 reputation points
Default

Do I need install a certified in the phone although n 46xxsettings TLSSRVRID is in 0?
Reply With Quote
  #4  
Old 08-07-2018, 06:38 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 346
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Ok, no you do not. Didn't realize you were disabling cert authentication. What firmware version are the phones running?
Reply With Quote
  #5  
Old 08-13-2018, 08:35 AM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 38
carrai has 10 reputation points
Default

Hello,

The firmware of phone is 96x1-IPT-SIP-R7_0_1_4-020917 and in ASM
TLS Endpoint Certificate Validation is in NONE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:22 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.