Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2016, 12:21 PM
jmilll jmilll is offline
Hot Shot
 
Join Date: Feb 2015
Posts: 11
jmilll has 10 reputation points
Default Setting up the 9114 APs

Hello,

We got a few APs - the 9114 model. I set up the 9100s in the past through the orchestration suite. I'm told that I don't need that for the 9114.

I connected the APs and they are getting IPs. I can ping their IPs. However I can't access them through http or https. If we don't have WOS, how do we configure them? I found this https://downloads.avaya.com/css/P8/documents/101020622 and it says how to configure them if you have WOS but I was told we don't need it.

Thanks
Reply With Quote
  #2  
Old 05-27-2016, 08:27 AM
friedlgoeran friedlgoeran is offline
Aspiring Member
.
 
Join Date: Jan 2011
Posts: 2
friedlgoeran has 10 reputation points
Default WOS required for AOS-Lite APs (9112, 9114)

You were informed incorrectly. All other APs (except AOS-Lite based) could live and be configured without WOS, but for them you need WOS. Also, there is no "call home" feature yet implemented on AP 9112 and AP 9114, so you have to discover them manually (IP subnet based discovey) from WOS and then assign to AOS-Lite profile.
Reason behind is the fact, that AOS-Lite comes without Web-GUI and with only bvery basic CLI for troublshooting, but no config capability.
Reply With Quote
  #3  
Old 05-27-2016, 09:37 AM
jmilll jmilll is offline
Hot Shot
 
Join Date: Feb 2015
Posts: 11
jmilll has 10 reputation points
Default

Thanks. I've been told that down the road they may be cloud controlled but currently require WOS.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:20 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.