Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-19-2016, 01:42 PM
materwey materwey is offline
Whiz
 
Join Date: Mar 2010
Posts: 39
materwey has 10 reputation points
Default can't make call using one-x communicator client

CM6.3 and have things setup correctly . . . or thought I did! FNE are added, my station is mapped, etc. Have one-x communicator loaded on smart phone. open client and dial a number. can see cell phone dialing the FNE for idle call appearance but the call is disconnected by the pbx. Is there a security or remote access piece that I am missing?
Reply With Quote
  #2  
Old 08-31-2016, 12:30 AM
derekf derekf is offline
Whiz
 
Join Date: Nov 2015
Posts: 26
derekf has 14 reputation pointsderekf has 14 reputation points
Default

Try running a list trace on the extension the cell phone is mapped to. That should give you a denial event or idea of what is happening after the call hits the idle appearance FNE. If you see nothing, make sure your EC500 mapping mode for that station is set to both, and the cell phone is sending CLID.
Reply With Quote
  #3  
Old 11-15-2016, 03:08 PM
materwey materwey is offline
Whiz
 
Join Date: Mar 2010
Posts: 39
materwey has 10 reputation points
Default needed to add area codes to the FEN numbers

Found the solution - needed to add area code to the FNE numbers.
Reply With Quote
Reply

Tags
ec500, one-communicator

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:50 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.