Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-01-2017, 12:32 PM
georg201 georg201 is offline
Member
 
Join Date: Aug 2017
Posts: 8
georg201 has 10 reputation points
Default Avaya 9608 VPN connection to IPO

Hi guys,

Very weird and simple problem...

I have 4 Avaya 9608 phones that successfuly connect to my IPO through VPN

After I enter the Extension number and Extension pin, I get a Blank Avaya screen !!

And at the top it will say "Retrieval successful"

Please help

Santiago Georboud
Communications
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:53 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.