Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2015, 05:42 AM
cole98 cole98 is offline
Member
 
Join Date: Oct 2015
Location: Annapolis, MD
Posts: 3
cole98 has 10 reputation points
Default Avaya one-X® Mobile Preferred for IPO - Missing Setting Button

Using Avaya one-X® Mobile for IPO on a Motorola Moto Maxx using Lollipop 5.1.1 and I am missing the setup buttons on the bottom.

IPO 9.1.4 Server Select
Android - 5.1.1
One-X - Version 1.9.0.10517

Reply With Quote
  #2  
Old 12-09-2015, 07:39 AM
tfcii tfcii is offline
Aspiring Member
 
Join Date: Jun 2013
Posts: 1
tfcii has 10 reputation points
Default

Press and hold the Back button. The menu options for Settings, Reconnect, About, and Exit will appear.
Reply With Quote
  #3  
Old 12-10-2015, 01:38 AM
cole98 cole98 is offline
Member
 
Join Date: Oct 2015
Location: Annapolis, MD
Posts: 3
cole98 has 10 reputation points
Default

Brilliantly simple answer, unfortunately it did not work - nothing happens when I hold down the back arrow on the bottom nav (native android 3 buttons on bottom)
Reply With Quote
  #4  
Old 12-10-2015, 06:10 AM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

Galaxy S4 you needed to hold the menu button down.
This is not a function of the app, but a function of the phone.
Reply With Quote
  #5  
Old 12-10-2015, 07:10 AM
huntertech huntertech is offline
Hot Shot
 
Join Date: Dec 2014
Location: Wall Township, NJ
Posts: 19
huntertech has 10 reputation points
Default

Hold the Menu Button
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:10 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.