Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2017, 08:04 PM
msuite msuite is offline
Aspiring Member
 
Join Date: Jun 2014
Posts: 2
msuite has 10 reputation points
Default Parked Calls Appear Wrong in Call Log

Since 8.1.?? if you park a call at 1 extension and pick that call up with a button at another extension, the call log of the other extension that picked up the call will show their own name rather than the caller's name on the phone.

Phone models tested:
1608/1616/9608/9611

Releases tested:
8.1 and newer up to 9.1.10. I have not tested on any Release 10.0 Builds yet.

Steps to reproduce:
2 phones, Extn201 and Extn202
Button programmed as Call Park 1 on both phones
Answer inbound external call on Extn201.
Place external call on Park 1 by pressing the programmed button.
Retrieved Parked Call on Extn202 by pressing the programmed button.
Disconnect the call.
On Extn202, review the Call History/Call Log.
You will now see the most recent entry says "Extn202"
When you select Details, the correct caller ID number appears, but the Name still says "Extn202"


I have contacted Avaya support 3 separate times to get this resolved. This is a regression issue that used to work correctly but quit working sometime in release 8.1.
One of the tickets they even admitted they had reproduced the issue in the lab.

Does anyone know how to get their attention to see why it is taking nearly 3 years to fix something like this?

Can someone else confirm the issue for me? I have managed to reproduce it on a dozen customer systems so far myself, but I still could be crazy.


PS Does Avaya Know the SEARCH doesn't even work on these forums?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:47 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.