Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2012, 12:54 AM
asdal asdal is offline
Member
 
Join Date: Mar 2012
Posts: 7
asdal has 10 reputation points
Default Connection CM 6.2( G450) and AES 6.2

Hello.
There was a problem with the connection between the CM and AES, did not rise to the CTI link.
Everything was done on мануалу :
1. Added CTI link Type: ADJ-IP
2.Added ip-services
AESVCS y procr 8765
1: aes * y idle
3.IN the AES has been added:
Switch Connections
Edit Processor Ethernet IP - mainswitch
Edit H.323 Gatekeeper - mainswitch

When you try to view Status and Control - Switch Conn Summary shows:
Conn State Invalid Client
On the PBX when you try to enter the command status aesvcs link: does not display the connection,
and test cti-link 1 shows an error :
TEST RESULTS

Port Mtce Name Alt. Name Test No. Result Error Code

1 ADJ-IP 1365 FAIL 5


Tell me, maybe I'm not indicated?
Reply With Quote
  #2  
Old 04-02-2013, 09:45 AM
pzarbo pzarbo is offline
Member
 
Join Date: Oct 2010
Posts: 5
pzarbo has 10 reputation points
Default

This thread helped me when I had that error -
https://devconnect.avaya.com/public/...sp?t=2473&f=26

Q: What does a 'switch connection' state of "Invalid Client" mean is configured incorrectly?

A: Check that the hostname of the AE Services server (Linux> hostname) matches the value that is provisioned in Communication Manager's 'change ip-services' System Access Terminal form in the field titled 'AE Services server' on page 3. The hostname/AE Services server is case sensitive and must match in both places.

So go to Linux and enter the commend hostname
What is displayed here must be exactly typed into the AE Services Server field on the Change IP-Services screen from ASA. Also make sure whatever password you type in this screen, is also exactly entered on the AES side from within Switch Connections.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:23 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.