Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2015, 02:37 PM
carloscisneros carloscisneros is offline
Aspiring Member
 
Join Date: Feb 2015
Posts: 1
carloscisneros has 10 reputation points
Default IP Office Contact Center User Interface issue

Hi guys, i have an issue when i try to log on an agent into User Interface. I got this message:

tsrequestjob: on failure() got error: OutOfService
Reply With Quote
  #2  
Old 02-10-2015, 11:50 PM
akinr akinr is offline
Aspiring Member
 
Join Date: Feb 2015
Posts: 1
akinr has 10 reputation points
Default

Did you get a work around this? i presently have same issue. Plz help.
Reply With Quote
  #3  
Old 02-15-2015, 09:45 PM
logan11 logan11 is offline
Aspiring Member
 
Join Date: Nov 2014
Posts: 1
logan11 has 10 reputation points
Default check your system password

Hi Guys,

Check that your system password is entered correctly under PBX tab in IPOCC UI.

To be sure, reset the system password in Manager security settings too.

This worked for me on R9.1

Cheers

Last edited by logan11; 02-15-2015 at 09:47 PM. Reason: missed a bit of info
Reply With Quote
  #4  
Old 02-23-2015, 04:53 PM
bennylu bennylu is offline
Genius
 
Join Date: Mar 2011
Posts: 221
bennylu has 10 reputation points
Default

Same issue on me since upgraded to V9.1. Only one Extension has the problem and I have tried to delete and add it in IPOCC-Extension but still no luck.
Reply With Quote
  #5  
Old 02-27-2015, 12:52 AM
marquardt marquardt is offline
Guru
.
 
Join Date: May 2014
Location: Stuttgart - Germany
Posts: 190
marquardt has 14 reputation pointsmarquardt has 14 reputation points
Default See IPOCC ReleaseNotes

Extract from release notes:


Note regarding Password in PBX configuration

In case the system password in the Security Settings of the IP Office Manager was changed, as a consequence the password which is used for TAPID connection has to be adjusted after this.
In IPOCC UI -> Administration -> configuration -> PBX configuration -> field “Password”

With IPO 9.1.0 you are forced to create new passwords for Administrator and System account, the old, “well known”default passwords don’t work anymore (upgrades from old IPO versions are not affected!). If you setup your IPOCC with an excel spreadsheet, the old default password are inserted in IPOCC configuration. You have to change this manually after data import with the IPOCC user interface and restart watchdog, otherwise you have no connection to the IPO.
Reply With Quote
  #6  
Old 02-27-2015, 04:07 AM
marquardt marquardt is offline
Guru
.
 
Join Date: May 2014
Location: Stuttgart - Germany
Posts: 190
marquardt has 14 reputation pointsmarquardt has 14 reputation points
Default see also IP Office Contact Center Installation Task Based Guide

https://downloads.avaya.com/css/P8/documents/101005617

Page 97 and 98
Reply With Quote
  #7  
Old 03-30-2015, 09:31 AM
kgerhold217 kgerhold217 is offline
Brainiac
 
Join Date: May 2014
Posts: 69
kgerhold217 has 10 reputation points
Default Check Licenses

Make sure you have the CTI licenses installed in the IP Office, along with the correct system password.
Reply With Quote
Reply

Tags
contact center, ip office

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:06 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.