Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2014, 09:55 PM
georgefeng georgefeng is offline
Member
 
Join Date: Mar 2013
Posts: 6
georgefeng has 10 reputation points
Default Avaya EMC CMS plugin ODBC driver

Hi There,
I am integrating Avaya EMC (Elite Multichannel) with CMS by using CMS Plug-in via ODBC connection.
The Avaya Document indicate to use INFORMIX ODBC driver for the connection, but when run the IDS -multimedia server, it failed to connect to cms and the log shows it is looking for Openlink ODBC driver.


has anyone had this issue before?
do we have to use Openlink ODBC driver for the connection?

any new version of ASIDSCMSPlugin.dll to overcome the issue to use INFORMIX driver?

Thanks in advance.
below is the log
Oct 20 15:39:22 EMC-630 Interaction_Data_Server_-_Multimedia[1116]: +10:00 2014 519 1 .cce | 0 Startup [7132] [Thd 16] Startup Info: ASIDSCMSPlugin.DBHelp.DBHelp: Conneciton string: Driver={OpenLink Generic ODBC Driver};ServerType=Informix 2000;Port=5000;Server=OpenLink;Protocol=TCP/IP;ReadOnly=No;FetchBufferSize=30;NoLoginBox=No;De ferLongFetch=Yes;UID=cms;Host=10.191.37.76;Databas e=CMS
Reply With Quote
  #2  
Old 10-22-2014, 11:46 PM
shaikht shaikht is offline
Genius
.
 
Join Date: Feb 2010
Posts: 246
shaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation points
Default

Hi George,

I had seen integration of OA with CMS. Looks like to be same but still it need to be check by our integration team(APS) if they had done such integrations.

If still, it is not fixed, we need to have SR to look further into it.

Thanks
Tosif
Reply With Quote
  #3  
Old 11-03-2014, 02:32 AM
georgefeng georgefeng is offline
Member
 
Join Date: Mar 2013
Posts: 6
georgefeng has 10 reputation points
Default ACR can not see records from replay but can see them in G:/Calls

Hi There,
I have just installed Avaya ACR R12 with CM 6. the ACR is record the calls (bulk recordings).
as I can see the wae and xml files are generated in the hard disk. but when I try to run replay from the URL, it show nothing.
checked the log and it shows below errors:
2014-11-03 21:15:44,652 [http-bio-8080-exec-7] ERROR com.swhh.cs.j.g - SQL exception getting results: Method org.postgresql.jdbc4.Jdbc4PreparedStatement.setQue ryTimeout(int) is not yet implemented.
2014-11-03 21:15:44,652 [http-bio-8080-exec-7] ERROR com.swhh.utils.a.j - Invalid session state contents

any idea why

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:24 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.