Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2014, 09:32 AM
kgerhold217 kgerhold217 is offline
Brainiac
 
Join Date: May 2014
Posts: 69
kgerhold217 has 10 reputation points
Default Email in IPOCC

Is there anyplace I can go to look at how to setup email and an email topic anywhere in the documentation? I have looked but and followed what I think is correct but it does not seem to work. I have gone into Email Settings and setup the Email Domain and I have setup and email topic and task flow but it does not seem to send the email.
Reply With Quote
  #2  
Old 08-20-2014, 07:18 PM
sedge sedge is offline
Hot Shot
.
 
Join Date: Apr 2010
Posts: 23
sedge has 10 reputation points
Default

There have been new "Task Based Guides" recently made available which provide step by step information.

Have a look at the Task Based Guide for Email and Chat, which is available at:

http://support.avaya.com/css/P8/documents/100182217

Hopefully this will help

Steve
Reply With Quote
  #3  
Old 08-21-2014, 04:50 AM
marquardt marquardt is offline
Guru
.
 
Join Date: May 2014
Location: Stuttgart - Germany
Posts: 190
marquardt has 14 reputation pointsmarquardt has 14 reputation points
Default Check virus scanner

Message cannot be sent via SMTP Connector
If you are using a McAfee virus scanner, you cannot send messages via the SMTP Connector.
Possible reasons
Port 25 (well-known port for the SMTP protocol) is blocked in the default configuration of McAfee 8.0.
Troubleshooting
To correct this problem, you must tell McAfee that SMTPConnector is a trusted program. Proceed as
follows:
1. Right-click McAfee on the task bar.
2. Select
VirusScan Console.
3. Double-click
Access Protection.
4. Click the
Port Blocking tab.
5. Select
Prevent mass mailing worms from sending email.
6. Click
Edit.

7. Add
SMTPConnector.exe.
Reply With Quote
  #4  
Old 08-22-2014, 06:28 AM
kgerhold217 kgerhold217 is offline
Brainiac
 
Join Date: May 2014
Posts: 69
kgerhold217 has 10 reputation points
Default Update

I am able to email out from the Agent UI to any email but it is not allowing and inbound or outbound email from a topic/IVR.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:27 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.