Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2014, 10:17 PM
chadiraad chadiraad is offline
Hot Shot
 
Join Date: Jan 2011
Posts: 13
chadiraad has 10 reputation points
Default SIP Phones features

Hello,

We are implementing a new Avaya Aura solution 6.3 including 9601 SIP Phones (Communication Manager, System Manager and Session Manager). We are experiencing limited features on the SIP phones (compared to H323 phones) although the manuals say that they shall work.
  1. Address book: we are using public contacts in SMGR since we have SIP users. The issue is that the contacts list is not updated automatically when adding, modifying or deleting users
  2. Bridge Appearance: Can make calls but incoming calls do not ring on the bridged key
  3. MWI not working instantly (we are using CMM). It updates only on login-logout
  4. Busy Indication: Can call but does not show the status.
Etc…
Features 2, 3 and 4 are OK on H323 phones.

Anyone has faced any of these issues?

Thank you,

Chadi
  #2  
Old 06-09-2014, 02:47 AM
dpandharkar dpandharkar is offline
Aspiring Member
.
 
Join Date: Jun 2014
Posts: 1
dpandharkar has 10 reputation points
Default

Hi Chadi.

It might be the case where AAR entries are missing.
or Some simple configuration has missed.

There are many such issues in the past but all of them end up at configuration.

Bridge Appearance: Can make calls but incoming calls do not ring on the bridged key

It would be interesting to see what traceSM has. Are there any particular reason the call are not ringing. ( may be a denial event in CM or fail log in SM).

It should work ideally; and i have tested in lab.

MWI not working instantly (we are using CMM). It updates only on login-logout


try below KB.

https://kb.avaya.com/kb/index?page=c...=1402304690946
  #3  
Old 06-09-2014, 10:14 PM
chadiraad chadiraad is offline
Hot Shot
 
Join Date: Jan 2011
Posts: 13
chadiraad has 10 reputation points
Default Problem resolved

Hi Dpandharkar,

Thank you for your reply.

We were facing issues with previous phones FW and SM/SMGR Release.
We installed the latest SIP FW 96x1-IPT-SIP-R6_3_1-022714 and using SM/SMGR 6.3 SP7.

Now all is working fine.

Thank you for your help.

Chadi
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:34 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.