Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-20-2015, 11:39 PM
zgti zgti is offline
Whiz
 
Join Date: Oct 2015
Posts: 44
zgti has 10 reputation points
Default LoggedOn Agents

Hi,

In the taskflow, when I use the logic
Quote:
ag(Service)[].loggedOn > 0
and the agents in the group "Service" are logged in but "on break" the no-exit is followed. Is this correct?
The agents determine if the department is reachable or not, by loggin in or out.
But when they are logged in and on break, the calls need to go to the queue.
Is there any solution for this?

Regards, Peter
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:05 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.