Avaya Support Forums  

Go Back   Avaya Support Forums > Mobile Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-23-2017, 08:15 PM
egilmo egilmo is offline
Aspiring Member
 
Join Date: May 2011
Posts: 1
egilmo has 10 reputation points
Default One x mobile for android problem

We have a customer on IPO Server Edition 9.1.8 using One X Mobile on an android device. We confirmed there is no mobile twinning, forwarding or other feature that is active on the desk phone. When using the mobile application on the internal customer network even though we have the app set so incoming calls should ring the desk phone, calls continue to ring the mobile phone. Any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:20 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.