Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2012, 01:21 PM
chelomxli chelomxli is offline
Member
 
Join Date: May 2012
Posts: 3
chelomxli has 10 reputation points
Default CallPilot 202i Bios

Hello.
I’m installing a CallPilot 202i; Install the CallPilot Image on the server with no problems. Log in to the system and the system lunch the setup wizard, and part of the wizard is to do a platform Validity Check, I get a Server Bios Version Error and can’t continue with the wizard.
I have installed some 202 servers and never had this problem, and check the documents and didn’t find how to change the Bios version of the 202 server, found for other types of servers but not for this one. Also check on the ESPL and found a patch to do a bios update but the status of the file is VO and can’t download it.
Any Ideas of what else can to do???
Thanks
Reply With Quote
  #2  
Old 09-26-2012, 09:58 AM
chelomxli chelomxli is offline
Member
 
Join Date: May 2012
Posts: 3
chelomxli has 10 reputation points
Default Problem Fixed

The problem is now fixed.
Install CP service updete 11 and the problem was resolved.
Reply With Quote
  #3  
Old 12-10-2013, 05:56 AM
shaikh7 shaikh7 is offline
Aspiring Member
 
Join Date: Dec 2013
Posts: 2
shaikh7 has 10 reputation points
Default

i have a same problem after installing the image , and i want to download new peps for this calpilot 202i rel.5
Reply With Quote
  #4  
Old 12-10-2013, 06:11 AM
shaikh7 shaikh7 is offline
Aspiring Member
 
Join Date: Dec 2013
Posts: 2
shaikh7 has 10 reputation points
Default

hello,
how i can do this "CP service updete 11" plz explain the procedure.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:23 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.